
 - 1 - 

 
 

數位錄放影機雲端監控伺服器 

CMS Server 

使用手冊 

型號: DP-9199 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

操作本產品前， 

請詳閱本手冊內容並保存本手冊以備將來使用。 

HEMS_v1.0.0_20211019 



 - 2 - 

  

安裝、使用前注意事項 
 
 PRODUCT KEYS: 安裝本軟體需要 Product key。請勿將此 Product key洩露與其他

人或團體使用。 

 
 使用者可將本軟體備份，但此備份僅能用於重新安裝本軟體。 

 
 請將您的設定記錄下來，並保存它們。當需要改變系統設定時，或意想不到的

麻煩發生時，此舉將有助您的處理。 

 
 請勿對本軟體作非法拷貝、反向編譯、反向工程，以及違法輸出至出口管制地

區。 
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1. 產品概述 
 
本數位錄放影機雲端監控伺服器軟體 CMS Server，DP-9199，為安裝於監控系統
中之個人電腦，以作遠端監視、控制之用途。為了達到最高的相互連通性和操
作親和力，本系列數位錄放影機遠端監控軟體全部根據領先業界之動態超電子
地圖架構- HyperElectronicsMappers。由於擁有最新科技的動態超電子地圖，因
此本軟體能輕易地讓系統安裝者或使用者根據其監控需求，建立多層次動態電
子地圖，並且支援各種動態地圖物件，包括攝影機、警報輸入、警報輸出等，
以達到監控產業對於功能、效能、可靠性、以及操作親和力等愈來愈高的需求。
只有 CMS Server需要實體 IP，機器設備無須使用實體 IP，即可將資料送給 CMS 
Server，並透過 CMS Server來達成遠端監視等功能。 
  
   

1.1 產品特性 

於個人電腦監視、控制所有前端之設備 
 

 雲端監視、控制、與管理前端之監控設備，如數位錄放影機(DVR) 

 前端監控設備之設定可儲存於雲端主機，方便管理 

 雙向語音對講功能 

 遠端影像、聲音、警報輸入點監視功能 

 遠端警報輸出點監視、控制功能 

 遠端 PTZ攝影機控制功能 

 遠端 GPS/POS功能 

 遠端設備軟體升級與設定功能 

 遠端警報警示功能 

 
於個人電腦備份/回放攝影機影像、聲音 
 

 遠端回放前端設備所錄之攝影機影像、聲音 

 遠端備份前端設備之即時攝影機影像、聲音，以及前端設備與 FTP伺服器所

記錄之攝影機影像、聲音 

 個人電腦硬碟儲存之影像、聲音回放功能 

 即時、回放影像列印、快照功能 

 
具使用者親和力之動態超電子地圖(Hyper Electronics Maps) 
 

 開放式系統架構 

 可根據不同監控需求客製化之動態電子地圖 

 無限層次之超連結電子地圖 

 支援各種動態地圖物件，包括攝影機、警報輸入、警報輸出、動作按鍵、前

端設備、與電子地圖(超連結)等 

 於一張電子地圖中可同時監視、控制多台前端設備 

 一張電子地圖中可包含不限數目之電子地圖物件 
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容易使用 
 

 支援多國語言 

 網際網路瀏覽器與動態超電子地圖皆可使用分割視窗畫面監看單一前端設

備 

 動態超電子地圖可於單一電子地圖畫面同時監看多台前端設備 

 單一滑鼠按鍵動作可立即顯示任一動態超電子地圖 

 遠端警報警示可呼叫顯示使用者預設之動態超電子地圖 

 使用者預設之動態超電子地圖與攝影機跳台顯示 

 系統提供電子地圖物件之預設圖檔與小圖像 

 電子地圖物件之預設圖檔與小圖像皆可由使用者自行客製化 

 使用者可自訂自動執行之入口電子地圖 

 使用者可啟用/關閉密碼保護 

 
安全性 
 

 存取前端設備之安全防護碼(Protection key) 

 存取前端設備之多層次密碼保護 

 使用 HEM 之多層次密碼保護 

 
CMS 伺服器專屬特性 
 

 內建網頁伺服器，提供前端設備與其他 PC登入功能 

 所有前端設備不需公共 IP地址或網域名稱，皆可連線 

 其他 PC登入之密碼保護 
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2. 安裝 

2.1 系統需求 

請使用符合下列各項需求之個人電腦安裝本數位錄放影機遠端監控伺服器軟體
CMS Server。 若使用者使用之個人電腦無法符合下列各項需求，可能造成影像
更新速度緩慢，甚至 CMS Server無法操作。 
 
 個人電腦 

IBM 個人電腦或與其相容之個人電腦 

 
 中央處理器(CPU) 

Intel® Pentium® 4，1.6 GHz 或更高型號 

 
 操作系統(OS) 

微軟(MicroSoft® ) 視窗(Windows® 10/8/7) 

 
 顯示器 

1024 x 768 或更高 

 
 記憶體 (DRAM) 

至少 2048MB。電子地圖愈複雜，所需記憶體愈多。 

 
 網路 

乙太網路(Ethernet, 10/100 Base-T)，或其他可連接網際網路之介面 

 
 DirectX 

微軟 DirectX® 9.0或更高版本 

 
 
使用者於其個人電腦執行 CMS Server前，請先確認下列各項： 

 

1. DirectX® End-User Runtime 9.0 以上版本已經成功安裝於該個人電腦。 若尚未

安裝，請至 http://www.microsoft.com 下載安裝。 

 
2. 請至 開始 → 設定 → 控制台，選取 顯示 → 設定值，然後設定螢幕解析

度至少為 1024x768，色彩品質為 32位元。 

 
3. 若使用者希望於個人電腦得到較佳之顯示效果，請至 開始 → 設定 → 控制

台，然後選取 顯示 → 外觀 → Windows XP樣式。 

  

http://www.microsoft.com/
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2.2 安裝 

請注意該個人電腦使用者必須為該電腦之系統管理員，否則下述步驟將無法成

功，其錯誤訊息對話盒將顯示於畫面上。 

 
請將從當地經銷商或工程商網站中下載的 CMS Server 檔案解壓縮，然後執行

Setup.exe以安裝 CMS Server。請遵循畫面指示，將應用軟體各組件安裝於預設

之目錄 Program Files\ CMS Server 中，或使用者輸入之其他目錄。請注意

Product Key (4 X 6 位)顯示於 CMS Server光碟、外盒、或檔案中。另外，安全防

護碼(Protection Key)必須與此個人電腦所欲存取之所有前端設備相同。請參考前

端設備系統資訊中之安全防護碼設定。若前端設備之安全防護碼不盡相同，請

將其更改為對使用者有意義之相同值。 

 
注意事項 1: 正式版本之 CMS Server不可使用同一 Product Key。 

 
注意事項 2: 安全防護碼僅於前端設備軟體 V2.10或更高版本方會檢驗。 

 
注意事項 3: Apache 網頁伺服器亦將安裝於本電腦。請與網路管理員或網際網路

服務供應商確認其各項參數之正確性。若該電腦已安裝 Skype 或

其他類似軟體，並且佔用通訊埠 80，請將其通訊埠更改為其他值，

以避免與 Apache 網頁伺服器衝突。 

 

 
 
應用軟體將安裝於預設之目錄 Program Files\CMS Server，或使用者輸入之其他

目錄中。安裝完成後，安裝軟體將建立下列檔案與目錄： 

 
 CMS_S.exe 

CMS Server執行檔案 
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 Setup.dll 
HEM資訊檔案 
 

 device_list 
HEM前端設備表檔案。其內容將隨前端設備表之修改而更新。 
 

 DEFAULT.hem 
入口電子地圖。若使用者不欲另建電子地圖，可設定前端設備表，並且使用
此檔案作為入口電子地圖，即可使用前端設備之 1/4/9/16視窗分割畫面。 
 

 Default 
預建之 HEM電子地圖檔案、小圖像檔案、以及背景圖檔等所存放之目錄。 
 

 System 
連接之前端設備之系統資訊與設定檔案等所存放之目錄。其內容將隨 CMS 
Server執行而更新。請勿於此目錄存放使用者檔案。 
 

 Example 
一些預建HEM電子地圖範例所存放之目錄，其內容包括HEM電子地圖檔案、
背景圖檔、小圖像檔案等。請注意各範例之入口電子地圖檔案名稱皆為大
寫。 
 
 Example1 
此範例包括一些 HEM電子地圖檔案，其內容包括攝影機物件、前端設備
物件、超連結物件等。其背景圖為 2-D地圖。新版 HEM軟體增加可小圖
像化之攝影機物件。請注意此範例中包括如下圖所示之 HEM 電子地圖，
其內容包括三個非頂層電子地圖，每一非頂層電子地圖包含 16個攝影機
物件、16個警報輸入物件、4個警報輸出物件、以及 1個前端設備物件。 
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 Example2 
此範例包括一些 HEM電子地圖檔案，其內容包括攝影機物件、警報輸入
物件(門與窗戶)、警報輸出物件(燈)、超連結物件等。非頂層電子地圖超
連結可於HEM執行模式下於其內(但須於影像視窗外)按下滑鼠按鍵移動。
此範例背景圖為 2-D地圖。 

 
 Example3 
此範例顯示結構化 HEM電子地圖，其內容包括可小圖像化之攝影機物件、
警報輸入物件、動作物件、(頂層電子地圖)超連結物件等。 

 
 Example4 
此範例包括一些 HEM 電子地圖，其內容包括警報輸入物件、動作物件、
(頂層電子地圖)超連結物件等。 

 
 Example5 
此範例包括一些 HEM電子地圖檔案，其內容包括攝影機物件、前端設備
物件、超連結物件等。新版 HEM軟體增加可跳台顯示之攝影機物件。所
有電子地圖皆列於左側，方便單一滑鼠按鍵動作顯示任一電子地圖。 

 
 Example6 / Example7 / Example8 
全新範例，具更佳親和力。 

 
 Web pages 
預建網頁存放之目錄。 

 
 Log 

Log檔案存放之目錄。 
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3. HEM 編輯模式 
 

HEM 動態超電子地圖為一創新觀念，並且構成本數位錄放影機遠端監控軟體 

HEM 之核心。HEM 編輯模式允許使用者自行建立電子地圖。針對每一張電子

地圖，使用者可設定其 2D/3D 掃瞄或自行繪製之背景圖。另外，使用者可根據

其實際需求，於各電子地圖中加入各種電子地圖物件，包括攝影機物件、警報

輸入物件、警報輸出物件、動作物件、超連結物件等。HEM 動態超電子地圖建

立完成後，使用者可於日後開啟並執行各電子地圖，以遠端動態監視、控制前

端設備。經由自行建立電子地圖，使用者可達到完全之客製化，以符合、滿足

各種應用需求。 
 

若使用者不欲另建電子地圖，則僅需設定前端設備表，並且使用 DEFAULT.hem

檔案作為入口電子地圖檔案，即可使用前端設備之 1/4/9/16視窗分割畫面。 

 
注意事項：系統安裝者若不希望使用者誤改檔案，可將檔案設定為“唯讀”。另外，

亦可僅提供操作員(Operator)等級之密碼給使用者使用。 

 
開啟 CMS Server：請至 開始 → 程式集 → CMS Server，按下滑鼠左鍵，啟動本

數位錄放影機遠端監控伺服器軟體 CMS Server。 

 
一旦本數位錄放影機遠端監控伺服器軟體 CMS Server啟動後，電腦將顯示如下

圖所示之畫面。 
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3.1 設定設備表(Device List) 

由於 HEM動態超電子地圖中之電子地圖物件與前端設備之物件直接對應，因此

使用者需要先行設定前端設備表，以作為爾後建立電子地圖物件之用。 
 

注意事項: 使用者可僅修改前端設備表內容，然後使用並執行 DEFAULT.hem 作

為入口電子地圖，即可使用前端設備之 1/4/9/16 視窗分割畫面。有關

執行模式下之各項操作，請參閱第四章。 
 

於 CMS Server畫面中，選取工具 → 設備 → 配置，畫面將顯示如下圖所示之

設備表對話視窗。 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

請注意所有範例中之前端設備已內建於前端設備表中。若該個人電腦已連接數

台前端設備，使用者可修改前端設備之 IP 地址、控制埠/資料埠號碼、使用者

名稱與密碼，然後執行範例(Examples)中之 HEM動態超電子地圖 (請參閱第四章

–HEM執行模式)，以深入了解 HEM。 
 

下列為每一項目之簡短描述： 
 

 設備名稱 – 設備名稱，使用者可使用任何有意義的前端設備名稱。此設備

名稱將用於所有此前端設備物件之設定。請注意設備可以群組區分，而群組

可於設備編輯視窗編輯。 
 

 種類 – 設備種類。 
 

 地址/QR code – 前端設備之 IP地址或網際網路網址或二維條碼。此地址或

二維條碼須與前端設備網路設定中之靜態 IP 地址或網際網路網址相符合。

若使用者使用虛擬網路伺服器，請參閱虛擬網路伺服器之相關設定。若

Address未設定，本 CMS Server將被動等待前端設備與其連線，而無法主動

與前端設備連線。 
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 控制埠 – 前端設備之控制埠號碼。預設值為 67。使用者僅可於使用虛擬網

路伺服器或此值於前端設備已遭更改時更改此項設定。本欄位必須與該前端

設備之控制埠值相同。 
 

 資料埠 – 前端設備之資料埠號碼。預設值為 68。使用者僅可於使用虛擬網

路伺服器或此值於前端設備已遭更改時更改此項設定。本欄位必須與該前端

設備之資料埠值相同。 
 

 視頻流 – 前端設備之網路影像流為”同錄影” 或”雙碼流”。預設值為”同錄

影”。 
 

 用戶名稱 – 前端設備之使用者登入用戶名稱。此用戶名稱必須包含於該前

端設備之密碼設定表中。請注意不同等級之用戶名稱擁有對該前端設備不同

等級之操作項目。請參閱前端設備之密碼設定。 
 

 用戶密碼 – 前端設備之使用者登入用戶密碼。 
 

 自動連線 – 當 HEM 軟體進入執行模式時是否自動與該前端(DVR)設備連線

(即使目前執行之 HEM動態超電子地圖並未包含該前端 DVR設備)。 
 

 連線中 – 該個人電腦是否已與該前端設備連線(此項目僅為提供 HEM 執行

模式時之訊息)。 
 
 

使用者操作如下所述： 

 

 新增 

於前端設備表中增加前端設備。按

下新增按鍵，畫面將顯示如右圖所

示之設備對話視窗。 
 

勾選 QRCODE 時，可直接輸入

QRCODE掃描出來的字碼，也可以

按開啟選擇 QRCODE 圖檔來做連

線。 
 

注意：圖檔僅可使用從 DVR/NVR

做備份裝置取得的 QRCODE 圖

檔。 
 

當設備地址為 CMS伺服器時，請

勾選 CMS伺服器選項。 

 

所有項目如上節所述。預設目錄則

為用來開啟/儲存該前端設備之相

關設定。請按下確定按鍵儲存設定，

或按下取消按鍵取消修改並且離

開。請注意設備可以群組區分，而

群組可於此編輯。 
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 修改 

修改選取之前端設備之相關設定。請選取前端設備，然後按下修改按鍵，畫

面將顯示如上圖所示之設備對話視窗。 
 

 移除 

選取前端設備，然後按下移除按鍵移除選取之前端設備。 
 

 屬性 

選取前端設備，然後按下屬性按鍵修改選取之前端設備之相關屬性設定，畫

面將顯示如下圖所示之裝置屬性對話視窗。畫面中所有項目皆為與該前端設

備連線後之設定，並將於稍後之 HEM執行模式中詳述。 
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3.2 檔案操作 

於 CMS Server畫面中，選取 File → New開啟 HEM新檔，或 File → Open開啟

HEM舊檔。畫面將如下圖所示(Example1/TAIWAN.hem)。 

 

 
 
使用者編輯完成後，可選擇 File → Close關閉檔案，File → Save儲存檔案，File → 

Save As儲存新檔，或 File → Print列印檔案。 

 
 

系統電子地圖檔案 (System map files) 
 
本軟體提供之預設電子地圖檔案儲存於子目錄 Default 中。請勿移除這些檔案。

其描述如下： 

 
 1Win.hem, 4Win.hem, 9Win.hem, 16Win.hem, 25Win.hem, 36Win.hem, 

49Win.hem, 64Win.hem – 所有前端設備預設之 1/4/9/16視窗分割畫面 HEM 

電子地圖和多分割畫面電子地圖。這些 HEM 電子地圖皆為頂層電子地圖。

使用者若已充分了解 HEM 電子地圖，可根據其習慣或需求修改這些 HEM 電

子地圖。不過，最好還是先將這些 HEM 電子地圖檔案備份起來。 

 
 Player.hem, PTZ.hem – 預設之播放(Player)面板 HEM 電子地圖與 PTZ 面板

HEM 電子地圖。這些 HEM 電子地圖皆為非頂層電子地圖，並可顯示於其他

HEM 電子地圖中。 
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3.3 物件操作 

HEM 軟體提供六種電子地圖物件，包括攝影機(Camera)物件、警報輸入(Alarm 

input)物件、警報輸出(Alarm output)物件、設備(Device)物件、動作(Action)物件、

超連結(Link)物件等。其相關描述如下：(請注意唯有非頂層電子地圖超連結可於

HEM執行模式下，於 HEM電子地圖中移動。請參閱 Examples 以進一步了解各

種電子地圖物件。) 

 
 攝影機(Camera)物件 
對應前端設備所連接之攝影機。於 HEM 執行模式下，若該物件未被小圖像
化，該攝影機之影像將顯示於使用者設定之視窗中，若該攝影機為焦點攝影
機且允許聲音輸出，則其聲音亦將輸出至該電腦之喇叭。若該物件被小圖像
化，則該攝影機之物體移動狀態將以使用者設定之圖檔顯示出來。請注意一
張 HEM 電子地圖至多包含同一前端設備至多 32 個非小圖像化之攝影機物
件。 
 

 警報輸入(Alarm input)物件 
對應前端設備所連接之警報輸入點。於 HEM 執行模式下，該警報輸入點之
狀態將以使用者設定之圖檔顯示出來。 
 

 警報輸出(Alarm output)物件 
對應前端設備所連接之警報輸出點。於 HEM 執行模式下，該警報輸出點之
狀態將以使用者設定之圖檔顯示出來，使用者並可於圖像上按下滑鼠左鍵以
觸發警報輸出，由正常轉為觸發，或由觸發轉為正常。 
 

 設備(Device)物件 
對應前端設備。於 HEM 執行模式下，使用者可於圖像上按下滑鼠按鍵以顯
示其 1/4/9/16視窗分割畫面。 
 

 動作(Action)物件 
對應預設之動作(Action)物件，包括 PTZ Up、PTZ Down、Freeze、Play、Stop
等等。有關詳細之預設動作(Action)物件及其描述，請參閱 附錄 B。於 HEM
執行模式下，使用者可於圖像上按下滑鼠按鍵以觸發其對應之動作。 
 

 (連結其他 HEM電子地圖之)超連結(Link)物件 
對應 HEM電子地圖之連結。於 HEM執行模式下，非頂層電子地圖內容將顯
示於其上層電子地圖畫面中，使用者並可移動非頂層電子地圖視窗；頂層電
子地圖超連結則可讓使用者於其圖像上按下滑鼠按鍵以切換至其連結之
HEM電子地圖。也就是說，非頂層電子地圖超連結提供群組功能，頂層電子
地圖超連結則提供超連結功能。 
 
 

新增物件(Add An Object) 
 
於 CMS Server畫面中，選取 Object選單，然後選取 Camera、Alarm input、Alarm 

output、Device、Action、或 Link，然後於繪圖區按下滑鼠左鍵，並拖曳滑鼠，

即可於 HEM電子地圖中新增各種電子地圖物件。該物件將以預先設定之邊寬與

顏色顯示。使用者可重覆此一步驟新增各種電子地圖物件於 HEM電子地圖中。 

 
 



 

- 16 - 

物件屬性(Object Properties) 
 
使用者欲選取電子地圖物件，可於 HEM 畫面中，選取 Object 選單，然後選取

“Select object“。選取“Select object“後，使用者即可於HEM電子地圖中使用滑鼠，

點選欲選取之電子地圖物件。 

 
一旦選取了電子地圖物件，使用者可選取

Object → Border改變其邊寬與顏色，或者選

取屬性(Properties) 改變其他屬性。其對話

視窗如右圖所示。 

 
 

 
下列為每一項目之簡短描

述： 

 
 Object type 
電子地圖物件種類，如攝

影機(Camera)、警報輸入

(Alarm input)、警報輸出

(Alarm output)、設備

(Device)、動作(Action)、

超連結(Link)等。 

 
 Top level 
是否為頂層電子地圖。此

項目僅適用於 HEM 電子

地圖。請注意非頂層電子

地圖，如 Player.hem 或

PTZ.hem，非常適合於群

組電子地圖物件，並提供視窗移動功能。 

 
 Device 
該電子地圖物件之前端設備名稱。請參閱 3.1節 設定本軟體之前端設備表。

“Auto”表示該物件將於執行模式時動態連結至選取之設備 

 
 ID 
該電子地圖物件於前端設備之編號，例如攝影機 1 之編號為 1，警報輸入 1

之編號亦為 1。攝影機(Camera)物件之編號可設定為跳台模式(SEQ)，如此則

於 HEM 執行模式下可作跳台顯示。若設定為跳台模式(SEQ)，使用者可按下

Settings按鍵，SEQ Mode Settings對話視窗將顯示於畫面上，如下圖所示。 
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 SEQ Mode Settings 
跳台模式設定。請選擇攝影機編

號(Camera ID)與停留時間(Dwell 

Time，5~240 秒 )，然後按下

Append按鍵將此設定附加於下

表最後，按下 Insert按鍵將此設

定插入於下表選項之前，按下

Modify 按鍵修改下表選項之設

定，或者按下 Delete 按鍵移除

下表選項。請按下 OK按鍵儲存

設定並且離開，或者按下 Cancel

按鍵取消設定並且離開。 

 
 X 
該電子地圖物件於此 HEM電子地圖之 X座標。 

 
 Y 
該電子地圖物件於此 HEM電子地圖之 Y座標。 

 
 Width 
該電子地圖物件於此 HEM電子地圖之寬度，或者該 HEM電子地圖之寬度。 

 
 Height 
該電子地圖物件於此 HEM電子地圖之高度，或者該 HEM電子地圖之高度。 

 
 Video/Icon 

(Video、Icon、Video/Icon、Icon/Video) 。此項目僅適用於攝影機(Camera)

物件。“Video”代表於 HEM執行模式下顯示攝影機之影像，“Icon”代表於 HEM

執行模式下顯示攝影機之物體移動狀態，“Video/Icon”與“Icon/Video”代表於

HEM執行模式下，使用者可於“Video” 與“Icon”間切換，列於“/”前者為初始

設定。 

 
 Icon at 

(Upper left、Upper right,、Lower left、Lower right) 。此項目表示於 HEM執

行模式下，小圖像化時小圖像將顯示於那個角落。 

 
 Playback 
是否為回放(即時監看)模式。此項目僅適用於攝影機(Camera)物件。 

 
 Action Type 
動作(Action)物件種類。此項目僅適用於動作(Action)物件。動作(Action)物件

分為幾個大類，有關詳細之預設動作(Action)物件，請參閱 附錄 B。於 HEM

執行模式下，使用者可於圖像上按下滑鼠左鍵以觸發其對應之動作。 
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 Toggle – 此項目僅為提供訊息之用 

是否為 Toggle 式動作。此項目僅適用於動作(Action)物件。非 Toggle 式動作

(Action)物件，使用者放開滑鼠按鍵後，其物件狀態將回復至未觸發前。Toggle

式動作(Action)物件，使用者放開滑鼠按鍵後，其按鍵狀態將保留如滑鼠按鍵

放開前。 

 
 Image File 
該電子地圖物件之初始狀態顯示圖檔 (.BMP 或.JPG)。若使用者未選取電子

地圖物件，則此項目為該 HEM電子地圖之背景顯示圖檔。 

 
 Image File - Triggered 
該電子地圖物件之觸發狀態顯示圖檔 (.BMP 或.JPG)。此項目適用於攝影機

(Camera Icon)物件、警報輸入(Alarm input)物件、警報輸出(Alarm output)物

件、動作(Action)物件、以及頂層電子地圖超連結(Link)物件。 

 
 Map File 
該電子地圖物件之 HEM電子地圖檔案，若該物件為電子地圖超連結(Link)物

件。 

 
 PTZ Panel File 
該 HEM電子地圖於 HEM執行模式下將顯示於其內之 PTZ面板檔案。請注意

每張 HEM電子地圖皆可設定自己的 PTZ面板檔案。 

 
 Player Panel File 
該HEM電子地圖於HEM執行模式下將顯示於其內之播放(Player)面板檔案。

請注意每張 HEM電子地圖皆可設定自己的播放(Player)面板檔案。 

 
 

編輯選單 
 
使用者可於 HEM 畫面中，選取 Edit 選單，然後選取 Cut/Copy 剪下或複製選取

之電子地圖物件，選取Paste貼上已剪下或複製之電子地圖物件，或者選取Delete

移除選取之電子地圖物件。 

 
 

滑鼠右鍵選單 
 
使用者可於 HEM畫面中，按下滑鼠右鍵顯示滑鼠右鍵選單。若滑鼠游標下有電

子地圖物件，該物件之滑鼠右鍵選單將顯示於畫面上。若滑鼠游標下沒有電子

地圖物件，整個 HEM電子地圖之滑鼠右鍵選單將顯示於畫面上。有關詳細之滑

鼠右鍵選單項目，請參閱上述各小節之描述。 
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3.4 選項 

於 HEM 畫面中，選取工具 → 選項，畫面將顯示如下圖所示之選項對話視窗。

使用者完成設定後，可按下確定按鍵儲存設定並且離開，按下套用按鍵儲存設

定，或者按下取消按鍵取消設定並且離開。 

 

 
 
 

3.4.1 自動執行 

使用者可選擇停用關閉自動執行，或者選擇設備、HEM 電子地圖、或者電子地

圖跳台顯示開啟自動執行。若使用者開啟自動執行，使用者選取之 HEM電子地

圖、前端設備、或者跳台模式將於本軟體執行後自動執行。此方式提供使用者

自動之入口，而不需每次花時間開啟、執行固定之 HEM電子地圖檔案。若自動

執行者為設備，使用者需選擇入口之 1/4/9/16視窗分割畫面。若自動執行者為

HEM電子地圖，使用者需設定入口之 HEM電子地圖檔案。非頂層電子地圖檔案

不可選為入口電子地圖。若自動執行者為電子地圖跳台顯示，使用者需設定電

子地圖跳台顯示之各項參數，如下節所述。 
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3.4.2 HEM電子地圖跳台顯示 

 
 
HEM電子地圖跳台顯示用來設定於 HEM執行模式下，以設定之停留時間循環顯

示設定之 HEM電子地圖。 

 
請選擇頂層 HEM電子地圖檔案與停留時間(5~240秒)，然後按下附加按鍵將此設

定附加於下表最後，按下插入按鍵將此設定插入於下表選項之前，按下修改按

鍵修改下表選項之設定，或者按下移除按鍵移除下表選項。 
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3.4.3 遠端警報警示 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
遠端警報警示用來設定於 HEM執行模式下，前端設備遠端警報警示時，本數位

錄放影機遠端監控伺服器軟體 CMS Server之應對方式。 
 

請設定事件資訊之內容，然後按下附加按鍵將此設定附加於下表最後，按下插

入按鍵將此設定插入於下表選項之前，按下修改按鍵修改下表選項之設定，或

者按下移除按鍵移除下表選項。 
 

下列為每一項目之簡短描述： 
 

 群組/設備，事件種類，來源編號 – 定義呼叫下述 HEM 電子地圖與動作之

遠端警報來源。 
 

 HEM 電子地圖 – 上項之遠端警報發生時所欲顯示之頂層 HEM電子地圖。 
 

 動作  →  設備，警報輸出編號 – 上項之遠端警報發生時所欲觸發之前端

設備及其警報輸出編號。 
 

 動作  →  顯示螢幕訊息，啟動蜂鳴器 – 上項之遠端警報發生時是否顯示

螢幕訊息，以及是否啟動個人電腦內建之蜂鳴器。 
 

 動作  →  期間 – 上項之遠端警報發生時啟動個人電腦內建蜂鳴器之期

間。 
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3.4.4 安全性(Security) 

 
 
本系統提供幾乎無限個使用者帳戶(僅受限於硬碟容量)，並分為 2種密碼等級，

包括管理員(最高)，以及操作員(最低)。操作員僅可操作 HEM執行模式，但無法

更改設定。管理員則可於 HEM編輯模式與 HEM執行模式下作一切設定與操作。 

 
管理員可啟動本數位錄放影機遠端監控軟體 HEM之密碼保護。若密碼保護已經

啟動，用戶登入視窗將於本軟體執行時顯示於畫面上。設定用戶時，請輸入用

戶名稱、密碼、等級、以及是否為預設之登入用戶，然後按下新增按鍵新增用

戶，按下修改按鍵修改下表選項之用戶設定，或者按下移除按鍵移除下表選項

之用戶。 

 
若某用戶被設定為預設登入用戶，當使用者執行本軟體時，此預設登入用戶名

稱與密碼將顯示於畫面之用戶登入視窗中，簡化登入手續。 
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3.4.5 系統 

 
 
本系統能夠自動偵測視窗系統使用之語言。若使用者欲使用他種語言，則可於

此畫面更改語言設定。 

 
本 CMS Server 之 Control Port 與 Data Port 則使用於其與所有 PC Clients之通

訊。 
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3.4.6 終端用戶 

 

 
 
本系統可提供其他終端用戶登入功能，以便其監控與本系統連線之前端設備。 

 

本對話視窗之使用者操作如下所述： 

 
 新增 

於終端用戶表中增加用戶。按下新增按鍵，畫面將顯示如下圖所示之終端用

戶對話視窗。 
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請輸入終端用戶名稱與用戶密碼，然後逐一加入該用戶可監控之前端設備與

其監控層級。請按下確定按鍵儲存設定，或按下取消按鍵取消修改並且離

開。 

 
 修改 

修改選取之終端用戶之相關設定。請選取終端用戶名稱，然後按下修改按鍵，

畫面將顯示如上圖所示之終端用戶對話視窗。 

 
 移除 

選取終端用戶名稱，然後按下移除按鍵移除選取之終端用戶。 
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3.4.7 紀錄 

 
 
本系統可紀錄不同種類的事件到紀錄檔，本對話視窗之使用者操作如下所述： 

 
 … 
瀏覽記錄檔於電腦中的路徑。按下 … 按鍵以選取記錄檔案，記錄檔的預設

路徑在"C:\Program Files (x86)\CMS Server\Log\"，將被放置在按年和月命名的

不同資料夾中。 

 
 套用 

於選取記錄檔後，按下套用按鍵以載入記錄檔的內容。 

 
 列印至檔案 

於載入記錄檔的內容後，按下列印至檔案按鍵以將記錄內容列印到文字記錄

檔案中。 
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3.4.8 Google Maps 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
使用者已付費之 API key可於此輸入本系統。若使用者無 API key，則每日所有使

用者最多僅可透過供應商提供之Google Maps API key查詢900次地址與下載900

次地圖。 

 
使用者若想擁有專屬之 Google Maps API key，則請參閱下列網站，包括 

. https://cloud.google.com/maps-platform/user-guide/， 

. https://cloud.google.com/maps-platform/pricing/sheet/，與 

. https://cloud.google.com/maps-platform/user-guide/pricing-changes/。 

 
使 用 者 欲 擁 有 專 屬 之 Google Maps API key ， 請 參 考

https://console.cloud.google.com與下列畫面建立 API key專案與設定查詢限額。 

 

 
 

https://cloud.google.com/maps-platform/user-guide/
https://cloud.google.com/maps-platform/pricing/sheet/
https://cloud.google.com/maps-platform/user-guide/pricing-changes/
https://console.cloud.google.com/
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使用專屬之 Google Maps API key查詢，則每日所有使用者最多可透過該 Google 

Maps API key查詢之限額於下列畫面設定。請設定下列查詢項目為每日 900次，

如此則該 Google Maps API key仍為免費。請注意若設定超過此限制，則超過部

分之查詢或下載將需付費。若查詢或下載次數超過設定，則查詢或下載將失敗。 
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4. HEM執行模式(Running Mode) 
 
本數位錄放影機遠端監控伺服器軟體 CMS Server可經由網際網路或區域網路對

前端設備作遠端監視、控制。另外，本軟體亦提供其他 PC用戶監視、控制與本

系統連線之前端設備。 

 
 

進入執行模式前 

 
使用者於個人電腦使用本軟體作遠端監視、控制前端設備前，請確認下列各項： 

 
1. 前端設備已正確連接網路，且各項參數已設定正確。若該個人電腦系統資源

有限，如 DRAM、CPU，或者網路頻寬不足，請將前端設備之錄影解析度設

定為 Half-D1或 CIF。 

 

2. DirectX® End-User Runtime 9.0 以上版本已經成功安裝於該個人電腦。 若尚未

安裝，請至 http://www.microsoft.com 下載安裝。 

 
3. 前端設備之通訊埠 67、68未被網路閘道器或網際網路服務供應商阻攔。 

 
4. 請至 開始 → 設定 → 控制台，選取 顯示 → 設定值，然後設定螢幕解析

度至少為 1024x768，色彩品質為 32位元。 

 
5. 若使用者希望於個人電腦得到較佳之顯示效果，請至 開始 → 設定 → 控制

台，然後選取 顯示 → 外觀 → Windows XP樣式。 

 
 

執行模式 

 
欲進入 HEM電子地圖執行模式：若 Device、HEM Map、或者 SEQ Mode / Maps

之自動執行(Auto Run) 已經開啟，使用者僅需啟動本數位錄放影機遠端監控伺

服器軟體 CMS Server即可；或是於頂層電子地圖檔案開啟的狀態下，選取 File → 

Run。電腦將顯示如下圖(Example2/BILL’S HOME.hem)所示之畫面。 

 

http://www.microsoft.com/
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一旦本軟體進入電子地圖執行模式，相關之執行模式選單皆可操作。請注意即

時監看影像之攝影機名稱後顯示“.L”，回放影像之攝影機名稱後顯示“.P”，攝影

機名稱加上白底則為該攝影機偵測到物體移動。 

 
注意: 使用者可使用 DEFAULT.hem 作為入口電子地圖，請於該圖之前端設備圖

像按下滑鼠按鍵，即可選擇進入該設備之 1/4/9/16視窗分割畫面。 

 
 

檔案操作 
 
電子地圖執行模式之檔案操作與編輯模式相同。若電子地圖處於執行模式，使

用者可選擇 File → Run結束執行模式，並且進入編輯模式，反之亦然。請注意

若該個人電腦系統資源不足，本軟體將自動關閉部份早先開啟之電子地圖檔

案。 

 
 

搜尋(Search)操作 
 
本軟體支援多種影像搜尋方式，包括時間搜尋、事件搜尋、以及(PC)備份檔案搜

尋。各項搜尋方式之操作皆與前端設備之遠端存取功能相同，簡述如下： 

 
 時間搜尋 (Search By Time) 

選擇 Search → Time，時間搜尋對話視窗將顯示於畫面上。請選擇待搜尋影
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像之時間(年、月、日、時、分)與種類(警報、移動、影像消失、常態)，然後

按下搜尋。若搜尋失敗，結果將顯示於畫面上。搜尋成功後，使用者可使用

回放面板之各個按鍵操作回放動作。請注意使用者可以此方式於同一電子地

圖中搜尋不同前端設備之攝影機影像。軟體版本 V5.45以上，回放滑動軸將

顯示於畫面上，如下圖所示。其操作與本機端類似，唯使用者可於回放滑動

軸下緣按下滑鼠左鍵拖曳移動回放滑動軸。 

 

 
 

 事件搜尋 (Search By Event) 

選擇 Search → Event，事件搜尋/事件記錄對話視窗將顯示於畫面上。使用滑

鼠左鍵點選欲回放事件之前端設備、事件種類、以及事件來源編號。使用滑

鼠左鍵按下 Refresh、Up、Down可更新事件記錄。使用滑鼠左鍵點選欲回放

事件，然後按下 OK。搜尋成功後，使用者可使用回放面板之各個按鍵操作

該事件影像之回放動作。 

 
 備份檔案搜尋 (Search PC Video) 

選擇 Search → PC Video，備份檔案搜尋對話視窗將顯示於畫面上。請選擇欲

回放之備份檔案，然後按下開啟。 開啟備份檔案後，使用者可使用回放面

板之各個按鍵操作該備份檔案影像之回放動作。 

 
 POS搜尋 (POS Search) 

選擇 Search → POS，POS搜尋對話視窗將顯示於畫面上。請選擇左側項目，

然後按下搜尋，POS資訊將顯示於畫面上。使用滑鼠左鍵點選 POS資訊，然

後按下 “備份”或”回放”，備份或回放對應該 POS資訊之影像。 

 
 

播放(Player)操作 
 
本軟體支援多種影像回放方式，包括正向播放、暫停、停止、格放、正向快播、

反向快播、拷貝等。各項回放方式之操作皆與前端設備之遠端存取功能相同。

請注意拷貝功能可用於拷貝即時監看影像/聲音與回放影像/聲音。使用者可使用

選單或叫出播放面板使用各項回放功能。使用拷貝功能時，使用者可於拷貝對

話視窗中點選欲拷貝之攝影機，然後按下 OK或 Apply按鍵。若使用者按下 Apply

按鍵，則可以滑鼠左鍵點選攝影機，顯示該攝影機目前拷貝狀態。 

 
 

PTZ操作 
 
本軟體支援多種 PTZ 操作功能，各項 PTZ 功能之操作皆與前端設備之遠端存取

功能相同。使用者可使用選單或叫出 PTZ面板使用各項 PTZ操作功能。 
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檢視(View)操作 
 
 工具列 (Toolbar) 

顯示/隱藏工具列。 

 
 狀態列 (Status Bar) 

顯示/隱藏狀態列。 

 
 播放面板 (Player Panel) 

於此電子地圖中顯示/隱藏播放面板 (Player Panel)。請注意播放面板檔案可於該

電子地圖屬性中設定，因此每張電子地圖皆可擁有不同的播放面板。本軟體預

設之播放面板的各項回放方式與操作皆與前端設備之遠端存取功能相同。另外，

使用者可於播放面板內(但須於其內部各按鍵外)按下滑鼠按鍵移動播放面板位

置。 

 
 PTZ面板 (PTZ Panel) 

於此電子地圖中顯示/隱藏 PTZ面板 (PTZ Panel)。請注意 PTZ面板檔案可於該電

子地圖屬性中設定，因此每張電子地圖皆可擁有不同的 PTZ 面板。本軟體預設

之 PTZ 面板的各項功能與操作方式皆與前端設備之遠端存取功能相同。另外，

使用者可於 PTZ 面板內(但須於其內部各按鍵外)按下滑鼠按鍵移動 PTZ 面板位

置。 

 
 1-W、4-W、9-W、16-W 

進入被選取前端設備之 1/4/9/16視窗分割畫面。本軟體預設之 1/4/9/16視窗分

割畫面電子地圖檔案(儲存於子目錄 Default 中)將被開啟使用。進階使用者可修

改相關檔案以符合其應用需求。不過，最好還是先將這些 HEM 電子地圖檔案備

份起來再作修改。 

 
 回放，凍結，聲音輸入/輸出/廣播 

以上各項檢視操作皆與前端設備之遠端存取功能類同，唯回放(Playback)與凍結

(Freeze)套用於整張電子地圖。有關詳細之動作描述，請參閱 附錄 B。 

 
 攝影機跳台顯示(SEQ Mode / Cameras) 

將該電子地圖之所有具跳台顯示設定之攝影機切換至跳台模式，或由跳台模式

回復至單一攝影機顯示。 

 
 HEM電子地圖跳台顯示(SEQ Mode / Maps) 

將本軟體切換至電子地圖跳台模式，或由電子地圖跳台模式回復至單一電子地

圖顯示。 
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 Google Maps 
顯示 Google Maps。於標記上按下滑鼠左鍵可顯示地址，按下滑鼠右鍵則可顯示

影像。 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 GPS資訊顯示(GPS Display) 

顯示該電子地圖之所有錄放影機之 GPS資訊。 

 
 G Sensor 曲線圖 

顯示車用 DVR 之 G Sensor 曲線圖。 

 
 POS資訊顯示(POS Display) 

顯示該電子地圖之所有錄放影機之 POS資訊。 

 
 顯示控制(Display Control) 

顯示該電子地圖之方式 : 原始尺寸、符合視窗、符合寬/高。 

 
 轉換顯示(Transform) 

顯示影像之鏡像、上下顛倒、或 180度旋轉。 

 
 數位放大顯示(Digital Zoom) 

放大影像。操作時，請於影像視窗中按下滑鼠左鍵，做 2倍、4倍放大，按下滑

鼠右鍵可回復 1倍影像。 
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物件(Object)操作 
 
本軟體可操作之物件(Object)操作皆與前端設備之遠端存取功能類同，且其操作

套用於被選取之物件，其詳細之動作描述如下： 

 
 攝影機 (Camera) 
若該物件未被小圖像化，該攝影機之影像將顯示於使用者設定之視窗中，若
該攝影機為焦點攝影機且允許聲音輸出，則其聲音亦將輸出至該電腦之喇叭。
若該物件被小圖像化，則該攝影機之物體移動狀態將以使用者設定之圖檔顯
示出來。 
 
若該物件未被小圖像化，使用者可於視窗中按下滑鼠左鍵點選，或按下滑鼠
右鍵叫出對話視窗以更改其攝影機編號或即時監看/回放狀態。使用者亦可選
擇 Object → Playback/Freeze/Print/Snapshot/GPS Display/GPS Config/POS 
Display/POS Config設定其回放(Playback)狀態、凍結(Freeze)影像、列印影像、
快照影像、顯示 GPS 資訊、設定 GPS 顯示與輸出、顯示 POS 資訊、或者設
定 POS顯示。若該物件被小圖像化，使用者可於其圖像上按下滑鼠左鍵，改
變焦點視窗之攝影機編號。 
 
若該物件為雙模式(Video/Icon或 Icon/Video)攝影機物件，使用者可雙擊滑鼠
左鍵切換其顯示模式。若該物件為具跳台顯示設定之攝影機物件，使用者可
選擇 Object → SEQ Mode切換其跳台模式。 
 

 警報輸入 (Alarm input) 
於 HEM執行模式下，該警報輸入點之狀態將以使用者設定之圖檔顯示出來。
警報輸入無可操作之動作。 
 

 警報輸出 (Alarm output) 
於 HEM執行模式下，該警報輸出點之狀態將以使用者設定之圖檔顯示出來，
使用者並可於圖像上按下滑鼠左鍵以觸發警報輸出，由正常轉為觸發，或由
觸發轉為正常。 
 

 設備 (Device) 
於 HEM 執行模式下，使用者可於該物件圖像上按下滑鼠按鍵以選取顯示其
1/4/9/16 視窗分割畫面，亦可於點選該物件後，選擇 View → 
1-W/4-W/9-W/16-W進入被選取前端設備物件之 1/4/9/16視窗分割畫面。 
 

 動作 (Action) 
於 HEM 執行模式下，使用者可於該物件圖像上按下滑鼠按鍵以觸發其對應
之動作。有關詳細之預設動作(Action)物件及其描述，請參閱 附錄 B。 
 

 (連結其他 HEM電子地圖之)超連結 (Link) 
若該物件為頂層電子地圖超連結，使用者可於該物件圖像上按下滑鼠按鍵以
切換至其連結之 HEM 電子地圖。請注意若該個人電腦系統資源不足，本軟
體將自動關閉部份早先開啟之電子地圖檔案。若該物件為非頂層電子地圖超
連結，則其物件內容將顯示於其上層電子地圖畫面中，且使用者可於該物件
內(但須於其內部各按鍵外)按下滑鼠按鍵移動該物件位置。 
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備份(Backup)操作 
 
選擇 Tools → Backup，備份對話視窗將顯示於畫面上。請選擇前端設備，攝影機，

警報種類，資料夾，執行模式，以及備份資料範圍，然後按下”套用”或”OK”啟用

備份設定。 

 

事件記錄(Log)操作 
 
選擇 Tools → Options → Log，事件記錄對話視窗將顯示於畫面上。請選擇事件記

錄檔案，前端設備，事件種類，然後按下”套用”，使用者所選取之事件記錄將顯

示於對話視窗中。 
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4.1設備操作 

於 HEM畫面中，選取 Tools → Device選單，使用者操作及其描述如下： 

 
 連線 (Connect) 

連線至設備表中之前端設備(對話視窗畫面如下)。使用者可選擇連線後立即

顯示之 1/4/9/16視窗分割畫面，或不需顯示視窗分割畫面(None)。 

 

 
 
 斷線 (Disconnect) 

與已連線之前端設備中斷連線(對話視窗畫面與上圖類同)。 

 
 設定 (Config) 

有關前端設備設定之對話視窗畫面與操作，請參閱 3.1 節。所有設定屬性

(Device Properties)項目皆為設備連線後之遠端設定之用。請參閱前端設備之

遠端存取與設定功能。另外，使用者亦可將設定檔案下載/上傳至前端設備、

或開啟/儲存至指定之資料夾。 

 
 軟體升級 (Software Upgrade) 

對已連線之前端設備作軟體升級(對話視窗畫面如下)。使用者可選擇一台或

所有前端設備，選擇個人電腦中正確之升級檔案，然後按下 Start 按鍵，啟

動軟體升級程序。軟體升級狀態將顯示於對話視窗畫面中。於檔案傳輸過程

中，使用者可按下 Stop/Close按鍵，終止軟體升級程序。 

 
前端設備於軟體升級後，將立即重新啟動，個人電腦亦會與其斷線。請遵循

畫面指示，稍候片刻重新與其連線，或者重新啟動本軟體。 
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4.2預設畫面操作 

 
 
本機之遠端存取提供機器 1/4/9/16/25/36/49/64-視窗畫面於螢幕上。焦點視

窗以附加外框表示。除了影像視窗外，畫面下方與右邊尚有各種圖像，提供

狀態顯示與控制功能。(攝影機標題後面的”L”代表即時顯示，”P”代表回放，白

色背景的攝影機標題代表偵測到移動事件。) 

 
注意 1: 網路影像速率受限於網路頻寬及攝影機事件預錄幀數。 

注意 2: 網路影像品質取決於攝影機錄影解析度及攝影機錄影品質。 

 
當使用者離開HEM，畫面可能出現儲存檔案對話視窗，請輸入分割視窗目錄(若

僅需一組分割視窗，請使用預設值即可)，再選取 是 儲存您對系統檔案所做

之變更。各圖像之意義與使用者之操作如下所述： 

 
於影像視窗中按下滑鼠右鍵，攝影機/回放對話視窗將顯示於螢幕上。 於回放

選項或攝影機選項中按下滑鼠左鍵，改變該視窗之攝影機或即時影像/回放影

像模式。使用者可於”列印”按下滑鼠左鍵將該攝影機之影像列印出來，或者儲

存焦點攝影機”快照”影像。使用者亦可雙擊滑鼠左鍵進入單視窗畫面。 

 
 
 

 
 

於各圖像上按下滑鼠左鍵，可改變分割畫面。使用者並可於 4/9分割視窗選擇

不同顯示頁面。 
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於此圖像上按下滑鼠左鍵，可切換至跳台模式或由跳台模式返回一般模式。

於跳台模式下，每頁畫面將依序輪流顯示。 

 

 
 

於此圖像上按下滑鼠左鍵，可切換所有視窗之即時影像/回放影像模式。 

 

 
 

於此圖像上按下滑鼠左鍵，可凍結/解凍所有視窗影像。 

 

 
 

於此圖像上按下滑鼠左鍵，可將個人電腦之聲音輸入開啟或靜音。圖像下壓

為開啟，上浮為靜音。初始設定為靜音。 

 

 
 

於此圖像上按下滑鼠左鍵，可將焦點視窗(DVR)攝影機聲音輸出開啟或靜音。

圖像下壓為開啟，上浮為靜音。初始設定為靜音。 

 

 
 

於此圖像上按下滑鼠左鍵，可將(1)選取之 DVR，或(2)焦點視窗攝影機對應 DVR

之 GPS資訊顯示於畫面上或隱藏起來。圖像下壓為顯示，上浮為隱藏。 

 

 
 

於此圖像上按下滑鼠左鍵，可將(1)選取之 DVR，或(2)焦點視窗攝影機對應 DVR

之攝影機之收銀機資訊顯示於畫面上(9分割或更大視窗)或隱藏起來。圖像下

壓為顯示，上浮為隱藏。 

 

 
 

於此圖像上按下滑鼠左鍵，可顯示影像之鏡像、上下顛倒、或 180度旋轉。 

 

 
 

於此圖像上按下滑鼠左鍵，備份視窗將顯示於畫面上。請選擇 DVR，攝影機，

警報種類，資料夾，執行模式，以及備份資料範圍，然後按下”套用”或”OK”

啟用備份設定。 

 



 

- 40 - 

 
 

於此圖像上按下滑鼠左鍵，可儲存焦點攝影機快照影像。 

 

 
 

於此圖像上按下滑鼠左鍵，可對所有已連線之 DVR進行語音廣播。 

 

 
 

於此圖像上按下滑鼠左鍵，可切換全螢幕與正常顯示畫面。 

 

 
 

於此圖像上按下滑鼠左鍵，可顯示無圖像之全螢幕影像畫面。 

 

 
 

於此圖像上按下滑鼠左鍵，可顯示 Google地圖。 

 

 
 

於此圖像上按下滑鼠左鍵，可顯示 G Sensor曲線圖。 

 

 
 

於該圖像上按下滑鼠左鍵，可改變分割畫面比例(4:3<->16:9)。 

 

 
 

於此圖像上按下滑鼠左鍵，可放大影像。操作時，請於影像視窗中按下滑鼠

左鍵，做 2倍、4倍放大，按下滑鼠右鍵可回復 1倍影像。 

 

 
 

選取 DVR之名稱顯示於此圖像內。於此圖像內按下滑鼠左鍵，可選取之 DVR

名稱將表列顯示。使用者可輸入名稱顯示相符之 DVR。於欲選取之 DVR名稱

內按下滑鼠左鍵，可切換至該 DVR。1/4/9/16 分割畫面、攝影機狀態顯示、

以及警報輸出/入皆會同時切換至該 DVR。使用者亦可選擇”多台” ，於 4/9/16

分割畫面顯示多台 DVR之攝影機影像。 

 

 
 

回放面板，由左至右依序為反向快速按鍵、正向快速按鍵、單格按鍵、回放

按鍵、暫停按鍵、停止按鍵、以及拷貝按鍵。拷貝功能可用於拷貝即時或回
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放影像。請於拷貝對話視窗中點選欲拷貝影像之攝影機，然後點選確定或套

用按鈕。若使用者點選套用按鈕，並選取其中一支攝影機，該攝影機之拷貝

狀態將即時顯示於對話視窗中。 

 

 
 

PTZ控制面板。 若焦點攝影機為 PTZ 攝影機，則此組按鍵可用作 PTZ操作，

包括上、下、左、右、放大、縮小、對焦拉近/遠、光圈放大/縮小等。 

 
攝影機 /  
 

選取 DVR之攝影機 1-8/4 之狀態顯示 (綠色表示正常，紅色表示移動)。 於各

圖像上按下滑鼠左鍵，可改變焦點視窗之攝影機為選取 DVR之選取攝影機。 

 
警報輸入 /  
 

選取 DVR之警報輸入 1-8 之狀態顯示 (綠色表示正常，紅色表示警報)。 

 
警報輸出 /  
 

選取 DVR之警報輸出 1-2 之狀態顯示 (綠色表示正常，紅色表示觸發)。管理

員使用者可於各圖像上按下滑鼠左鍵，觸發/重置警報輸出。 

 

 
 

於此圖像上按下滑鼠左鍵，時間搜尋視窗將顯示於畫面上。 請選擇待搜尋影

像之時間(年、月、日、時、分)與種類(警報、移動、影像消失、常態)，然後

按下搜尋。若搜尋失敗，結果將顯示於畫面上。搜尋成功後，使用者可使用

回放面板之各個按鍵操作回放動作。其操作與本機端類似，唯使用者可於回

放滑動軸下緣按下滑鼠左鍵拖曳移動回放滑動軸。 

 

 
 

 
 

於此圖像上按下滑鼠左鍵，事件搜尋/事件記錄視窗將顯示於畫面上。使用滑
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鼠左鍵點選欲回放之事件，然後按下回放。 搜尋成功後，使用者可使用回放

面板之各個按鍵操作該事件影像之回放動作。 

 

 
 

於此圖像上按下滑鼠左鍵，備份檔案搜尋視窗將顯示於畫面上。請選擇欲回

放之備份檔案(可多選)，然後按下開啟。 開啟備份檔案後，使用者可使用回

放面板之各個按鍵操作該備份檔案影像之回放動作。 

 

 
 

於此圖像上按下滑鼠左鍵，POS搜尋視窗將顯示於畫面上。請選擇左側項目，

然後按下搜尋，POS 資訊將顯示於畫面上。使用滑鼠左鍵點選 POS 資訊，然

後按下 “備份”或”回放”，備份或回放對應該 POS資訊之影像。 

 

 
 

於此圖像上按下滑鼠左鍵，PTZ全功能控制面板將顯示於畫面上(或隱藏起來)。

使用者可於面板內(但於面板內之物件外)按下滑鼠按鍵移動該控制面板。 

 

 
 

於此圖像上按下滑鼠左鍵，系統設定視窗將顯示於畫面上。設備表中至可加
入無限多台 DVR。下列為每一項目之簡短描述： 
 
 設備名稱 – 設備名稱，使用者可使用任何有意義的前端(DVR)設備名稱。 
 

 地址/QRCode – 前端(DVR)設備之 IP地址或網際網路網址。此地址須與前

端(DVR)設備網路設定中之靜態 IP地址或網際網路網址相符合。 
 

 控制埠 – 前端(DVR)設備之控制埠號碼。預設值為 67。 
 

 資料埠 – 前端(DVR)設備之資料埠號碼。預設值為 68。 
 

 視頻流 – “同錄影” – 遠端即時影像碼流與前端(DVR)設備錄影影像碼流相

同，或 “雙碼流” – 若前端(DVR)設備進階網路設定為雙碼流。預設值為“同

錄影”。 
 

 用戶名稱 – 前端(DVR)設備之使用者登入用戶名稱。此用戶名稱必須包含

於該前端(DVR)設備之密碼設定表中。請注意不同等級之用戶名稱擁有對該

前端(DVR)設備不同等級之操作項目。 
 

 密碼 – 前端(DVR)設備之使用者登入用戶密碼。 
 

 自動連線 – 當本軟體執行時是否自動與該前端(DVR)設備連線。 
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 連線中 – 該個人電腦是否已與該前端(DVR)設備連線。若前端(DVR)設備處

於連線狀態，使用者可按下”重新啟動”，以重新啟動選取之前端(DVR)設

備。 
 

使用者可將設定檔案下載/上傳至數位錄放影機、或開啟/儲存至指定之資料

夾。 

 

 
 

於此圖像上按下滑鼠左鍵，遠程軟體升級視窗將顯示於畫面上。各 DVR 設備

目前之軟體版本將顯示於狀態欄。請選擇 DVR 設備與正確之升級檔案，然後

按下開始按鍵，啟動軟體升級程序。於檔案傳輸過程中，使用者可按下停止/

關閉按鍵，終止軟體升級程序。數位錄放影機於軟體升級後，將立即重新啟

動，個人電腦亦會與其斷線。 

 
請注意 DVR設備須含已格式化之硬碟，本步驟方能成功。 

 

 
 

於此圖像上按下滑鼠左鍵，各錄放影機之全球衛星定位系統資訊設定視窗將

顯示於畫面上。請選擇錄放影機設備，然後選擇各項顯示參數與即時/回放輸

出參數。顯示參數可以設定 Google Map是否顯示 GPS資訊、GPS速度，更改

GPS文字顏色、POS顯示位置…等等。若資料交換檔案為開啟，則對應之全球

衛星定位系統資訊將輸出至指定之檔案。欄位中之名稱與圖示乃作為全球衛

星定位系統軟體(如 Google Earth)顯示之用。路線為勾選，則輸出的資料交換

檔會含有路線資訊。若 COM Port為開啟，則對應之全球衛星定位系統資訊將

輸出至該個人電腦之串列埠。此輸出資訊可作為全球衛星定位系統軟體(如

Google Earth)之輸入使用。 

 

 
 

於此圖像上按下滑鼠左鍵，各錄放影機之收銀機資訊設定視窗將顯示於畫面

上。請選擇錄放影機，然後選擇收銀機資訊之顯示視窗。其他各項參數則與

錄放影機之收銀機參數類同。 
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附錄 A – 產品規格 
 

 HEM (HyperElectronicsMappers) CMS Server 

特性\型號 DP9010 DP9050 DP9099 DP9199 

監視、控制     

前端設備數目 10 50 無限 無限 

雙向語音 是 是 是 是 

遠端影像、聲音、警報輸入

點、警報輸出點監視 
是 是 是 是 

遠端警報輸出點控制 是 是 是 是 

遠端 PTZ攝影機控制 是 是 是 是 

遠端軟體升級 是 是 是 是 

遠端設定 是 是 是 是 

遠端警報警示 是 是 是 是 

遠端回放 是 是 是 是 

遠端回放搜尋 日期/時間、攝影機、警報、移動、POS 

於個人電腦硬碟中備份影像/

聲音 
是 是 是 是 

回放電腦硬碟中備份之影像/

聲音 
是 是 是 是 

影像列印、快照 是 是 是 是 

顯示 GPS資訊 是 是 是 是 

顯示 POS資訊 是 是 是 是 

動態超電子地圖 是 是 是 是 

顯示     

多國語言 是 是 是 是 

單一前端設備視窗 是 是 是 是 

1/4/9/16分割視窗 是 是 是 是 

多台前端設備視窗 是 是 是 是 

25/36/49/64分割視窗 是 是 是 是 

安全性     

認證鑰匙 是 是 是 是 

密碼保護 是 是 是 是 

網頁伺服器     

內建 Apache網頁伺服器 -- -- -- 是 

DVR登入功能 -- -- -- 是 

其他 PC登入功能 -- -- -- 是 

使用通信埠 67, 68 67, 68 67, 68 67, 68, 80 
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附錄 B – 預先定義之動作按鍵(Action Buttons) 
 

預先定義的動作(Action)按鍵分為幾個大類，詳述如下： 
 

 一般性按鍵 

. 空白(Blank) – 無動作，用來顯示圖檔之圖像於電子地圖中。 

. 聲音輸入(Audio In) – 雙向切換(圖示)，與 View → Audio In相同，用來開啟個人

電腦之聲音輸入(Mic. In與 Line In)或靜音。若為開啟，個人電腦之聲音輸入將傳

送至包含焦點物件之前端設備。 

. 聲音輸出(Audio Out) – 雙向切換(圖示)，與 View → Audio Out相同，用來開啟

焦點攝影機之聲音輸出至個人電腦或靜音。 

. 聲音廣播(Audio Broadcast) – 雙向切換(圖示)，與 View → Audio Broadcast相同，

用來對所有連線之前端設備進行聲音廣播。 

. 凍結(Freeze) – 雙向切換(圖示)，與 View → Freeze相同，用來凍結所有攝影機之

影像。 

. 翻轉(Mirror) – 雙向切換(圖示)，與 View → Mirror相同，用來顯示影像之鏡像、

上下顛倒、或 180度旋轉。 

. 數位放大顯示(Digital Zoom) – 雙向切換(圖示)，與 View → Digital Zoom相同，

用來放大影像。操作時，請於影像視窗中按下滑鼠左鍵，做 2倍、4倍放大，按

下滑鼠右鍵可回復 1倍影像。 

. 模式(Mode) – 雙向切換(圖示)，與 View → Playback相同，用來切換所有攝影機

之即時監看/回放模式。 

. 攝影機跳台顯示(SEQ) – 雙向切換(圖示)，與 View → SEQ Mode / Cameras相同，

用來將該電子地圖之所有具跳台顯示設定之攝影機切換至跳台模式，或由跳台

模式回復至單一攝影機顯示。 

. GPS顯示(GPS Display) – 雙向切換(圖示)，與 Object → GPS Display相同，用來顯

示焦點攝影機對應之前端設備之 GPS資訊。 

. Google Maps(Google Maps) – 雙向切換(圖示)，與 View → Google Maps相同，用

來呼叫 Google Maps。 

. Google Maps(Google Maps) – 單向切換(視窗)，視窗將直接顯示 Google Maps，在

此模式下，在 Google Maps裡的設備位置點上，按滑鼠右鍵可顯示設備的影像。 

. POS顯示(POS Display) – 雙向切換(圖示)，與 Object → POS Display相同，用來顯

示焦點攝影機對應之前端設備之 POS資訊。 

. 快照(Snapshot) – 雙向切換(圖示)，與 Object → Snapshot相同，用來快照焦點攝

影機影像。 

. 顯示設備資訊(Device Info) – 雙向切換(圖示)，與 Tools → Device → Config相似，

用來顯示設備資訊。 
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 播放按鍵 - 雙向切換(圖示) 

. 拷貝(Copy) - 與 Player → Copy或播放面板之拷貝(Copy) 按鍵相同，用來叫出拷

貝對話視窗。 

. 反向快播(Fast Backward) - 與 Player → Fast Backward或播放面板之反向快播

(Fast Backward)按鍵相同。 

. 正向快播(Fast Forward) - 與 Player → Fast Forward或播放面板之正向快播(Fast 

Forward)按鍵相同。 

. 暫停(Pause) - 與 Player → Pause或播放面板之暫停(Pause)按鍵相同。 

. 正向播放(Play) - 與 Player → Play或播放面板之回放(Play)按鍵相同。 

. 正向播放/暫停(Play/Pause) - 與播放面板之回放/暫停(Play/Pause)按鍵相同。 

. 格放(Step Forward) - 與 Player → Single Step或播放面板之格放(Single Step)按鍵

相同。 

. 停止(Stop) - 與 Player → Stop或播放面板之停止(Stop)按鍵相同。 

 
 PTZ 按鍵 – 雙向切換(圖示) 

. PTZ Up / PTZ Down – 上、下移動焦點 PTZ攝影機。 

. PTZ Left / PTZ Right – 左、右移動焦點 PTZ攝影機。 

. PTZ Focus + / - – 焦點 PTZ攝影機對焦拉近/遠。 

. PTZ Iris + / - – 焦點 PTZ攝影機光圈放大/縮小。 

. PTZ Zoom + / - – 焦點 PTZ攝影機放大/縮小攝影機鏡頭。 

. PTZ Goto/Set Preset – 與 PTZ → Goto preset/Set preset相同，焦點 PTZ攝影機運

行至/設定預設點。 

. PTZ AutoPAN.Run / AutoPAN.Stop – 與 PTZ → Auto PAN → Run/Stop相同，焦點

PTZ攝影機啟動/停止自動移動模式。 

. PTZ AutoPAN.Set Start Position / AutoPAN.Set End Position – 與 PTZ → Set 

start/Set end相同，焦點 PTZ攝影機設定自動移動起點/終點。 

. PTZ SEQ.Run / SEQ.Stop – 與 PTZ → SEQ → Run/Stop相同，焦點 PTZ攝影機啟動/

停止預設點跳台模式。 

 
 對話視窗呼叫按鍵 – 雙向切換(圖示) 

. 前端設備設定(Device Config) – 與 Tools → Device → Config相同，用來呼叫前端

設備表對話視窗。 

. 軟體升級(Software Upgrade) – 與 Tools → Device → Software Upgrade相同，用

來呼叫軟體升級對話視窗。 
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. PTZ 控制面板(PTZ Panel) – 與 View → PTZ Panel相同，用來呼叫 PTZ 控制面板。

(預設面板檔案為 PTZ.hem) 

. 事件搜尋(Search By Event) – 與 Search → Event相同，用來呼叫事件搜尋/事件記

錄對話視窗。 

. 時間搜尋(Search By Time) – 與 Search → Time相同，用來呼叫時間搜尋對話視

窗。 

. 備份檔案搜尋(Search PC Video) – 與 Search → PC video相同，用來呼叫備份檔案

搜尋對話視窗。 

. POS搜尋(POS Search) – 與 Search → POS相同，用來呼叫 POS搜尋對話視窗。 

. GPS設定(GPS Config) – 與 Object → GPS Config相同，用來呼叫 GPS設定對話視

窗。 

. POS設定(POS Config) – 與 Object → POS Config相同，用來呼叫 POS設定對話視

窗。 

. 備份(Backup) – 與 Tools → Backup相同，用來呼叫備份對話視窗。 
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